Laaaags (unplayable)  (Read 1635 times)

tcprst

  • Newbie
  • *
  • Posts: 5
  • Country: 00
Laaaags (unplayable)
« on: February 11, 2024, 20:20 »
Hi Guys.
I can’t play anymore my loved ut2004.
I got extrem lags, freezes, input lags…

I done everything to optimize my Win11.

What I did:
build new inis
Reinstalled Win11
NVIDIA reinstalled
new V3369.1 Patch installed

What is strange is, only full Power works a little bit.
390fps and hz, everything below crap.

Monitor 390hz
NVIDIA 4060
Rryzen7
think PC is OK for this old game

I am open for all tips.

sup

  • 1337
  • *
  • Posts: 367
  • Country: br
Re: Laaaags (unplayable)
« Reply #1 on: February 12, 2024, 01:48 »
I would start by testing connecting the monitor directly to the motherboard, this way you can identify whether the problem is the GPU or not. (assuming you have already checked that it is not an internet problem or overheating)

Maybe it works well and you can play without lag without using your gpu (I played without gpu for like 10 years)
« Last Edit: February 12, 2024, 01:51 by sup »

tcprst

  • Newbie
  • *
  • Posts: 5
  • Country: 00
Re: Laaaags (unplayable)
« Reply #2 on: February 12, 2024, 10:59 »
Good Idea, but my Mainboard didn’t got any Port ☹️

Grim_Fandango

  • Full Member 
  • *
  • Posts: 90
  • Country: scotland
Re: Laaaags (unplayable)
« Reply #3 on: February 12, 2024, 13:28 »
Who is this imposter stealing my profile pic'?
• Men are from Mars, Women are from Venus, made up genders are from Uranus.
• It's all shits & giggles until someone giggles and shits.
• I wish I had the aim of an Eastern Bloc player.

Piglet

  • 1337
  • *
  • Posts: 3139
  • Country: gb
Re: Laaaags (unplayable)
« Reply #4 on: February 12, 2024, 14:27 »
Have you worked through these?

"Configuring Unreal Tournament 2004 for modern Windows":  https://quake.blog/configuring-unreal-tournament-2004-for-modern-windows.html

"Installing Unreal Tournament 2004 on Windows 11" :

"Getting Unreal Tournament 2004 Working on Windows 11":

Grim_Fandango

  • Full Member 
  • *
  • Posts: 90
  • Country: scotland
Re: Laaaags (unplayable)
« Reply #5 on: February 12, 2024, 14:55 »
Dynamic Netspeed.
Make sure this is off.  I get the same issues with lagging and freezing when this is enabled:

Settings -> Game -> Network -> Dynamic Netspeed
• Men are from Mars, Women are from Venus, made up genders are from Uranus.
• It's all shits & giggles until someone giggles and shits.
• I wish I had the aim of an Eastern Bloc player.

lol

  • Newbie
  • *
  • Posts: 10
  • Country: nl
  • XTRM.T32

tcprst

  • Newbie
  • *
  • Posts: 5
  • Country: 00
Re: Laaaags (unplayable)
« Reply #7 on: February 13, 2024, 17:32 »
Didn’t work, but ty.

sup

  • 1337
  • *
  • Posts: 367
  • Country: br
Re: Laaaags (unplayable)
« Reply #8 on: February 13, 2024, 17:53 »
buy an hdmi display adapter. Connect the monitor to the motherboard and be happy, it's a 2004 game you don't need any gpu (unless you want to play at a super pro level)

tcprst

  • Newbie
  • *
  • Posts: 5
  • Country: 00
Re: Laaaags (unplayable)
« Reply #9 on: February 13, 2024, 20:21 »
Display Port or HDMI to usb you mean?

sup

  • 1337
  • *
  • Posts: 367
  • Country: br
Re: Laaaags (unplayable)
« Reply #10 on: February 13, 2024, 21:24 »
Does your motherboard only have USB ports?

Piglet

  • 1337
  • *
  • Posts: 3139
  • Country: gb
Re: Laaaags (unplayable)
« Reply #11 on: February 13, 2024, 21:57 »
Many AMD CPU's don't have integrated graphics. He's on a Ryzen 7.... so unless he has a "G" suffix model (e.g. 8700G) he won't have any graphics without a discrete card.

sup

  • 1337
  • *
  • Posts: 367
  • Country: br
Re: Laaaags (unplayable)
« Reply #12 on: February 13, 2024, 22:02 »
oh didn't know that, I've never used AMD, my old i7 4790k runs UT2004 very well

holyspam

  • 1337
  • *
  • Posts: 329
  • Country: gr
Re: Laaaags (unplayable)
« Reply #13 on: February 14, 2024, 00:01 »
Hi Guys.
I can’t play anymore my loved ut2004.
I got extrem lags, freezes, input lags…

I done everything to optimize my Win11.

What I did:
build new inis
Reinstalled Win11
NVIDIA reinstalled
new V3369.1 Patch installed

What is strange is, only full Power works a little bit.
390fps and hz, everything below crap.

Monitor 390hz
NVIDIA 4060
Rryzen7
think PC is OK for this old game

I am open for all tips.
Would be easier to dual-boot windows 7 than fixing 11

tcprst

  • Newbie
  • *
  • Posts: 5
  • Country: 00
Re: Laaaags (unplayable)
« Reply #14 on: February 14, 2024, 19:30 »
I buy a old PC with Win7 and no GPU.
And this in 2024 rofl, shit Microsoft and NVIDIA.